[Debian-ni] gnome-terminal no habre

Marconi Poveda marconipoveda84 en gmail.com
Jue Jul 30 06:05:25 CEST 2009


2009/7/29 michael castellon <sousuke.eo en gmail.com>

> de antemano muchas gracias por la atension y ayuda brindada,
> lo que sucede esque el gnome-terminal no me habre se queda cargando y
> despues desaparece.


Si tenes problemas con gnome-terminal deberias probar con xterm que es otra
terminal para resolver y ver como resolver el problema.


>
>
> otra consulta por si acaso no saben como solucionarlo y es una
> pregunta que le he realizado a muchos usuarios de linux, el problema
> es el siguiente, en las tty* (tty1=ALT+F1, etc) no puedo pausar una
> lista ya que si la lista es mas grande que la pantalla, como lo pauso.
> haber si haci me explico mejor
>
> {
> # ls
> .....
> .....
> lista,etc
> ....
>
> como puedo ver los primeros en lista?
>
> en el windows es haci
>
> # dir /p
> }


Aquí lo que tienes que usar es un paginador y las tuberias.

Las tuberias te permiten ejecutar dos comando en una misma linea, la salida
del primer comando es el argumento del segudo comando.

Lo que vos necesitas es

*ls -ltr | more*

Saludos y suerte!

>
>
> nuevamente muchas gracias....
>
> _______________________________________________
> Debian-ni mailing list
> Debian-ni en debian.org.ni
> http://mail.debian.org.ni/mailman/listinfo/debian-ni_debian.org.ni
>



-- 
Marconi A. Poveda Chacón.
Managua, Nicaragua.
Móvil (505) - 86305290
http://marconipoveda.blogspot.com
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <http://mail.debian.org.ni/pipermail/debian-ni_debian.org.ni/attachments/20090729/0d1f5fe4/attachment-0006.html>


Más información sobre la lista de distribución Debian-ni