[Debian-ni] Instalación nueva no instala programas

Eleazar Gaitán Muñoz elmastineogm en yahoo.es
Mie Dic 10 03:55:46 CET 2014


El 09/12/2014 18:07, Rodrigo Rodriguez <roirobo en ubuntu.org.ni> escribió:
>
> Hola,
>
> He intentado instalar en diversas ocasiones Debian en mi laptop Dell 1420 (7 años de edad) pero al hacer el particionado y comezar a instalar (que dicho sea de paso no me reconoce driver inalámbrico) la instalación se queda trabada. Ayer la dejé toda la noche y no pasó del 1% de instalación de programas.
>

Generalmente es el disco duro. Ya me pasó una vez mi.

> He probado solo con Debian porque ya quiero dejarlo instalado (no quiero otro SO). ¿Alguna sugerencia?
>
> Por cierto, cada ve que instalo antes tengo que haber borrado particionados con GParted, porque el sistema no me reconoce las USB de instalación una vez el proceso anterior se ha interrumpido.

Comprobar la integridad de la ISO descargada con md5sum

> Slds y gracias de antemano por su ayuda,

;)

Por cierto en mi caso era que el disco tenía los primeros 50 MB dañados. Lo recuperé con HDAT, una herramienta que viene en el Hiren's Boot CD. Obviamente si encuentra sectores dañados te los recupera de ser posible, pero te borra la información que tengas en ese espacio dañado.

Suerte 
>
> -- 
> Rodrigo Rodríguez
> http://mundonomada.info
> __
> Prohibido prohibir. La libertad empieza con una prohibición.
> __
> GPG key ID: 525B5B37
> 50A0 C0E4 3F79 424A 584F 046A 576B 0990 525B 5B37


Más información sobre la lista de distribución Debian-ni